Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

I cannot get CFS to work on my NSA 5600

wdubosewdubose Newbie ✭
edited October 21 in Content Filtering Client

I'm not sure what I'm doing wrong, but the URLs in my Forbidden URI List and my blocked URL categories are not being blocked. I have CFS enabled and I'm using the CFS Default profile. I have the Comprehensive/Advanced Gateway Security Suite which includes Content Filtering: Premium Edition. On my license page the "Content Filtering Client" shows "Not Licensed". Under Zones/LAN the only content filter option to check is "Enable Client CF Service". Is this the issue, or am I just missing a step in the process. I've found a lot of videos on the subject but they use older Sonicwall versions or the cloud version.



Category: Content Filtering Client
Reply

Answers

  • Hi @wdubose ,

    The license page showing "Content Filtering Client" shows "Not Licensed" is actually for a different feature. This feature will help the administrators to control the traffic and block the traffic on end point machines when they are not behind the Firewall network.

    Please verify the configurations as per the KB below:

    Also, make sure the option  Enable HTTPS Content Filtering is enabled.

    THanks

    Nevyaditha P

    Technical Support Advisor, Premier Services

  • wdubosewdubose Newbie ✭

    Yes, everything is configured according to the KB link you sent. I am running the latest version of SonicOS 6.5 and HTTPS Content Filtering is enabled. Is there suppose to be an option in Zones for the LAN interface to enable CFS on the LAN zone? There's no option there like I've seen shown in prior OS version.

  • Hi @wdubose ,

    We dont need to enable any other setting. Are you testing the website access from the machine you are logged into the SonicWall?


    If yes, make sure you are logged off the SonicWall or the Exclude CFS for administrator is disabled and test,


    Regards

    Nevyaditha P

    Technical Support Advisor, Premier Services

  • wdubosewdubose Newbie ✭

    Still not working. Yes, doesn't work even if logged out as admin and the exclude admin box is unchecked.

Sign In or Register to comment.