Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Time in Analytics

Hello,

We use Sonicwall Analytics and we have a problem with the time.

The different events are displayed with 2 hours late.

Timezone in Overview->Status is set to Europe (GMT+1)

Timezone in Appliance->System->Time is set to GMT+1

On our TZ670 firewall, Timezone in Device->Settings->Time is set to Europe (GMT+1)

Regards,

Category: Firewall Management and Analytics
Reply

Answers

  • Sadiya_AnjumSadiya_Anjum SonicWall Employee

    Hello @Fabrice87 ,

    This is due to the analytics displaying the logs in UTC time format.

    Please upgrade your on-prem analytics to the Hotfix release 2.5.2519 version where the issue has been fixed.

    Thanks!

    Sadiya Anjum

    Technical Support Engineer

  • Hello,

    Thanks, but our on-prem analytics is already running Version 2.5 (Build: 2519.2000).

    Regards

  • Sadiya_AnjumSadiya_Anjum SonicWall Employee

    @Fabrice87, the issue related to Time displayed in UTC instead of Local time has been fixed in 2.5.2519 version. If you still see incorrect time please check if on the firewall under Time> settings "Display UTC in logs (instead of local time)" is disabled.

    Else, you can reach out to SonicWall support for further investigation.

    Thanks!

    Sadiya Anjum

    Technical Support Engineer

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Hi @Fabrice87

    I am also faced the same issue and i upgrade the hotfix, the issue has been resolved.

    After the hotfix installation, you will get an option choose your timezone in your Analyics dashboard.

    For upgrading the hotfix;

    Navigate to the "Console --> Appliance -->Settings"


Sign In or Register to comment.