Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

How to block gmail but allow google drive only?

Hi

How do I allow google drive and block Gmail access on SonicWall NSA 4600.is it possible to achieve this from App Rules? if yes please guide me for the same. or suggest any other way.

Thanks.!

Category: Entry Level Firewalls
Reply

Answers

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Hi @tejasshenai

    Yes. Its possible with App Control.

    I tested with Firmware version SonicOS Enhanced 6.5.4.7-83n

    First make sure you are not blocking the Google Drive / signatures.

    Navigate to Firewall --> App Control-->Category: "Download-Apps" --> Application: "Google Drive"--> Viewed By: Signature.

    Once you confirm above, Navigate to the App Control Webmail category; Application: Google Mail; Viewed By: Signatures.

    Under the signatures remove the block for SSL Traffic 6 and try to open the google drive; Follow the below screen shot for your reference.

    While testing the google drive in browser/app; observe your Firewall logs and you can identify if any signature is preventing your google drive access from the gmail signatures or not;

    Let me know whether above steps help you to resolve your issue or not.

  • tejasshenaitejasshenai Newbie ✭
    Thank you so much @Ajishlal. I will try this and let you know.

    I was also trying the same way but I was facing problem. I also took help from sonicwall technical support but they said it will not possible with app control.
  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Hi @tejasshenai

    Its working for my production environment.

  • Hi @tejasshenai ,


    Please ensure that you have CLient DPI-SSL enabled on the firewall for this configuration requirement to work.

    Regards

    Nevyaditha P

    Nevyaditha P

    Technical Support Advisor, Premier Services

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    hi @Nevyaditha

    currently I am using without DPI-SSL and its working fine.


Sign In or Register to comment.