Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

#Important# Product announcement for CMS/8200v 12.4 hotfix???

Hi Team,

By checking SMA 12.4.1-02779 platform hotfix, we found below:

*** 12.4.1 Sept 2021 Platform Hotfix ***

Name:   pform-hotfix-12.4.1-02779
Type:   Hotfix
Date:   Thu Sep 16 22:07:30 UTC 2021

Build:  12.4.1-02779

-----------------------------------------------------------------------------------------
Due to enhancements in the SonicWall License Manager communication process which are
planned to occur no earlier than 01/01/2022, SMA 1000 appliances running 12.4 firmware,
specifically CMS will need to have this hotfix applied, pform-hotfix-12.4.1-02779
released in September 2021. If this hotfix is not installed before the upgrades to the
License Manager communication process are completed, the 12.4 CMS agent will no longer
be able to sync it's license database and a service interruption may occur on the
customer device. Other versions of SMA 1000 12.x code are not affected by this update.
-----------------------------------------------------------------------------------------

From the above message, this is a very critical issue to customers.

We opened a ticket and a senior SMA support replied all CMS, 8200v will have to install 12.4.1-02779 hotfix.

Then we reported to our regional sonicwall team. They have to find SMA PM and ask them to clarify and send out alert to customer.

Finally, an email announcement sent but the information inside "DOES NOT" match the hotfix release note!!!! WTF are SMA PM doing?

Quote from email:

  • SonicWall Secure Mobile Access (SMA) 1000 Central Management Server (CMS) virtual machines running 12.4 firmware will need to be updated with hotfix ‘pform-hotfix-12.4.1-02698’ or newer.

So what is the minimum hotfix version now? pform-hotfix-12.4.1-02698 or pform-hotfix-12.4.1-02779 ?

  • Customers running CMS 12.4.0 version can install the pform-hotfix-12.4.0-03189.

What is this means? So 12.4.0 is okay with latest hotfix? We dont need to update to 12.4.1-02779??


Ticket#43795433

Originally this is a very short notice already, we only have 2 months left to handle the upgrade. This is very bad for customers. Now the SMA PM keeps sending out misinformation, we don't know which version is correct.

SonicWALL, please have some vision and unify your information!!!

Category: Remote Access Management and Reporting
Reply

Best Answer

  • CORRECT ANSWER
    ViveksViveks SonicWall Employee
    Accepted Answer

    Yes, pform-hotfix-12.4.0-03189 contains fix for the LM communication issue discussed above.

Answers

  • NatNat Newbie

    As this is quite important, I will try loop in some SW staffs to help.

    @MasterRoshi @shiprasahu93 @Saravanan @Viveks

  • ViveksViveks SonicWall Employee

    @Nat - Fix for LM communication issue is available on HF versions pform-hotfix-12.4.0-03189 and pform-hotfix-12.4.1-02698. Since SMA1000 HF's are cumulative in nature, all the HF versions above these versions will also contain the fixes.

    You should always pick the latest available HF for your firmware version as that will contain more bug fixes. So you can install pform-hotfix-12.4.1-02779 if you are on 12.4.1-x base version and pform-hotfix-12.4.0-03189 if you are on 12.4.0-x base version (them being the latest HF versions available today).

  • NatNat Newbie

    @Viveks As 12.4.1 is completely depreciate legacy CT client, we need to know do we have to force our customer upgrade to 12.4.1.

    Its a big impact to real world users. We do know 12.4.0 is EOLed on vendor view but sometimes our client is not that flexible. So 12.4.0 with pform-hotfix-12.4.0-03189 is also ok for after LM update on 1/1/2022?

Sign In or Register to comment.