Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

TZ210 issue with speed

Hello,

I have a SonicWall TZ210W. I just get an upgrade from spectrum and now over the wan, if I connect my laptop directly to modem my speed is 400MB/ps however if I connect WAN to port X1 and LAN to port X0 I can only make 100Mb.

Booth of this interfaces tell me that they are 1 Gbps Full Duplex

Please help

Category: Entry Level Firewalls
Reply

Answers

  • kjpalmer100kjpalmer100 Newbie ✭

    I know it might be a silly question but I have to ask... Is your PC connected directly to the LAN port, via a switch or via some other means?

  • SergeyKSergeyK Newbie ✭

    I tried to connect it directly to LAN port.

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Hi @SergeyK ,

    Its not about your LAN/WAN interface issue, The subjected model will support maximum throughput is 200Mbps. If you enabled the UTM services it will be get reduce again,


  • SergeyKSergeyK Newbie ✭

    So, how can I get this 200Mbps? Is there any settings?

  • LarryLarry Cybersecurity Overlord ✭✭✭

    The easiest route for a home user to obtain faster speed is to follow these instructions:

    • Maximum Security and Performance Optimized settings under Security Services settings
    •  You can "dial down" the security services to make them less paranoid and not as CPU intensive. Click Manage in the top navigation menu. Click Security Services | Base Setup . Down that page under the Security Services Settings Heading there is a drop down that lets you choose between Maximum Security and Performance Optimized.

    This usually leads to the "quick hit" you are looking for.

    And as Ajishlal has indicated, if you have ANY security settings turned on, your speed will decrease, as noted by the difference between "stateful" and "GAV" entries shown above.

    Warning: Do not reduce your security posture in search of speed! That is a losing proposition. If you need faster connectivity, then you need to upgrade your hardware with a model that supports the net end result.

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Disable the UTM services such as GAV, IP & Anti-Spam & try.

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭
Sign In or Register to comment.