Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Network had issue of LAN IP ICMP to firewall LAN IP had time out.

hansonmahansonma Newbie ✭
edited October 4 in Entry Level Firewalls

My client network had issue of LAN IP ICMP to firewall LAN IP had time out.

But firewall capture is no any packet loss, we need to know this issue is normally or not and why LAN to LAN firewall IP ICMP time out.

Client global network same had so much packet loss, are there have relation?

Category: Entry Level Firewalls
Reply

Answers

  • Hello @hansonma,

    Are you pinging the firewall by having the PC directly connecting to the LAN port or is it through a switch? To isolate the problem, you can have a PC directly connected and test it out.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • hansonmahansonma Newbie ✭

    Hello @shiprasahu93,

    We have the PCs(User around 10 QTY) through Netgear unmanaged switch connect to firewall lan interface.

    Then we through the PC ping to firewall lan interface ip.

    We have another server directly connect to firewall lan interface. It same to intermittent show time out too. But the firewall web management capture is show consumed.

    We need to know the issue is normaly or not?

    Thanks!

  • TKWITSTKWITS All-Knowing Sage ✭✭✭✭

    Knowing your english isn't strong:

    The issue is not normal.

    You might have an IP address conflict with the Sonicwall LAN interface IP.

    Try changing the Sonicwall LAN interface IP address to something different.

  • @hansonma,

    No, this behavior isn't right. Can you also let me know what firmware you are on?

    I agree with @TKWITS , you should also check for IP conflict.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • hansonmahansonma Newbie ✭

    @shiprasahu93

    My device is TZ370 and firmware version is SonicOS 7.0.1-5023-R1826.

    Then, I checked our IP address is no conflict with the Sonicwall LAN interface IP.

    Thanks.

  • hansonmahansonma Newbie ✭

    @TKWITS ,

    Private ip address via DHCP server assign (192.168.10.0/24).

    Thanks.

  • Hello @hansonma,

    I would suggest opening a support case and working in real-time to find out the root cause of this issue.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • TKWITSTKWITS All-Knowing Sage ✭✭✭✭

    What are your portshield assignments? What is the IP address of the server? What is the LAN IP of the Sonicwall?

  • hansonmahansonma Newbie ✭

    @TKWITS ,

    I did not assign portshield to any interface.

    The IP address of the server is 192.168.10.15. The IP assignment of X5 interface is NativeBridge Mode. Native Bridge to X0 interface.

    The LAN IP of the Sonicwall is 192.168.10.250,  The IP assignment of X0 interface is Static IP Mode.

    Thanks.

  • TKWITSTKWITS All-Knowing Sage ✭✭✭✭

    I've never used a Native Bridge. Have you tried plugging the server into the switch? Or portshield-ing X5 to X0 rather than native bridge? See the "Configuring Portshield Interfaces from the Network - Portsheild Groups Page" section here: http://help.sonicwall.com/help/sw/eng/8300/26/0/0/Network_DWIT_PortShield.html

Sign In or Register to comment.