Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Stop intercepting Esc key

I use SonicWall Secure Remote Desktop with one of my clients. One of the Windows applications I use on the remote desktop utilizes the Esc key for one of its keyboard shortcuts. It is a very commonly used shortcut. I use it with all my other clients and have for decades. Now every time I use it on the remote desktop it exits full screen mode instead of activating the program shortcut.

I'm about out of hair already, so I have little left to pull out in my frustration with this action.

How do I make Secure Remote Desktop NOT intercept my Esc keystrokes?

I need to stay in full screen mode and perform the application shortcut.

Category: VPN Client


  • Options
    BWCBWC Cybersecurity Overlord ✭✭✭

    @LittlePD I guess we're talking about HTML5 TerminalServices Bookmark? AFAIK there is no way to have the ESC reassigned.

    The only option I see here is the native RDP Client, but this might not fit if you need to have it Browser-only.


Sign In or Register to comment.