Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

SSLVPN Client Setting Error

mfirwanamfirwana Newbie ✭

Dear

I faced an issue to configure SSlvpn Client Setting in the Client Routers Tab every time I tried to add lan subnets or anything from the network list to client routers list and click on OK button as such screenshot 1 below I get notification msg "Status: The configuration has been updated.  " such as screenshot 2

after that I refresh the page and check it again I found the client routers is empty such as screenshot 3

could you please advise how I can solve this issue?


Thanks




Category: SSL VPN
Reply
Tagged:

Answers

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    @mfirwana ,

    First you have to upgrade your Firmware to latest vesrion. then try.

  • mfirwanamfirwana Newbie ✭

    how I can upgrade the firmware?


    Thanks

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    You would have to login to your "mysonicwall.com" and navigate to the Resources & Support -->Download Center. From the drop down menu choose your firewall model and download the latest Firmware version.

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭
  • mfirwanamfirwana Newbie ✭

    i can not find my model no there

    my model Dell SonicWALL TZ 215 

    Firmware Version:SonicOS Enhanced 5.9.0.2-107o

    thanks

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    That model is obsoleted model. I dont think so you will be get updated firmware or any support.

    Try to use different browser to login the Firewall and do the configuration changes.

  • mfirwanamfirwana Newbie ✭

    thanks for advice but i tried with chrome browser i get the below error


    This site can’t provide a secure connection

    192.168.1.1 uses an unsupported protocol.ERR_SSL_VERSION_OR_CIPHER_MISMATCH


    thanks

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Can you post here the chrome error screen shot?

Sign In or Register to comment.