Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

NSM - Locally Modified - Synchronize Doesn't Resolve

For a while now, one my TZ270 units that is managed via NSM has been saying its configuration was locally modified. I have run a couple of different synch operations on it but the locally modified message does not clear. Any suggestions on what to to check?

Category: Network Security Manager
Reply

Comments

  • dano2112dano2112 Newbie ✭

    Thanks for that. I had not previously seen that thread. Unfortunately, I am in the same boat as the OP Larry. My devices all show that they are still Managed but occasionally, they will report that they have been locally modified (I am the only one with management access so I know that isn't possible). I sync them anyway and then sometimes, the messages clear up and sometimes they don't. C'est la vie, I guess.


    Judging by your profile, you seem to have quite a bit of experience here. Do you happen to know anything about the ping utility inside the NSM? If I am logged in locally to a unit and I ping something under Diagnostics, I will either get replies or time outs. However, whenever I try to ping something while I'm managing a unit via the NSM, I always gets "undefined" for the responses. Do you happen to know a fix for that? Thanks!

  • TKWITSTKWITS All-Knowing Sage ✭✭✭✭

    Unfortunately I do not have a fix for the pings. I get the same response on devices running 7.0.0 R906. I am going to upgrade and re-test.

Sign In or Register to comment.