Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

TZ600 Sonciwall AWS Logs

I currently enabled logging in AWS logs and everything looks connected. There are no logs being pushed to cloudwatch though. Is there another area that you need to specify which logs you want to push?

Category: Entry Level Firewalls
Reply

Answers

  • SaravananSaravanan Moderator

    Hi @BOBBY_D,

    Thank you for visiting SonicWall Community.

    That's it about the configuration that needs to be in place. Could you please confirm if there is any error when you try to test the configuration or do a force sync in the Log Settings | AWS Logs page?

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • bobby_dbobby_d Newbie ✭

    When doing the test in the AWS Config I get this.

    When I force sync I get this

    I am testing the connection in the AWS logs but it seems to be taking a while. I can leave it and see if it finishes.

  • SaravananSaravanan Moderator

    Hi @BOBBY_D,

    Sure, please monitor and let me know.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • bobby_dbobby_d Newbie ✭

    So when you test in the logs screen it just never finishes. It never gives an error or anything. Do you have an ideas what it might be?

  • bobby_dbobby_d Newbie ✭
    edited July 30

    It just sits there showing this message. Testing configuration and connection to AWS CloudWatch Logs. Please wait...

    Not sure if there is some other setting I am missing.

    If I leave it running for log enough I eventually get this error:

    Receive LogSequenceToken Response

    Error:Invalid Server Request

  • SaravananSaravanan Moderator

    @BOBBY_D - Thats weird. It should throw some notice/error if its a success/failure. Could you please check the logs message on the SonicWall to check if there are any messages pertained to this.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • bobby_dbobby_d Newbie ✭

    The only thing I see in the vent logs is Failed export of logs to AWS: Failed connecting to AWS. Not sure why though cause it connects on the AWS connection screen.

  • SaravananSaravanan Moderator

    @BOBBY_D - Could you please let me know the device model of your SonicWall and firmware version that your SonicWall is running on?

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • bobby_dbobby_d Newbie ✭
    Sure, TZ600. Firmware is currently 6.5.4.8.
  • SaravananSaravanan Moderator

    Thanks @BOBBY_D.

    This must be looked. There was a reported issue on firmware versions below 6.5.4.8 and the issue was addressed on version 6.5.4.8. But your is already on 6.5.4.8. I would recommend you to get in touch with our support team for appropriate assistance on this.


    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

Sign In or Register to comment.