Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Auto Negotiate Speeds WAN

RB23RB23 Newbie ✭
edited July 2021 in Entry Level Firewalls

At one location we are forced to manually set the speed to 100Mbps to "link" up. When we auto negotiate it fails connect. 1Gbps also fails to connect. This was on a new firewall and also was an issue on our old one. I'm going to have the ISP swap out the cables and try a new port on their equipment. Is there anything else I should check out on my end?

Category: Entry Level Firewalls


  • Options
    TKWITSTKWITS Community Legend ✭✭✭✭✭

    Are you using Cat5e or greater cable? Other than that no, not on your end. Are you sure the ISP device is capable of 1Gbps?

  • Options
    RB23RB23 Newbie ✭

    The ISP verified it should be 1Gbps, they are coming onsite tomorrow to investigate. This issue was driving me crazy as I couldn't get the WAN port to work and thought it was something on my end and then when looking at the old firewall it was working on auto negotiate but linking up to 100, so on the new firewall I manually put 100 and it linked up. I did request they replace the cable (they have a run going from firewall to their equipment that wasn't accessible to me), and then also use a different interface if possible.

    Thanks for confirming it shouldn't be anything on my end.

Sign In or Register to comment.