Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Windows server cannot access Internet through SW TZ 350

I put a Sonicwall TZ350 in at a customer this past week. Everything seemed to be going fine until I noticed that I could not access the Internet from their Windows 2012 server. And also, DHCP stopped working on the server (it is turned off on the SW).

From the server, I can ping to the SW and I can get into the web admin page. But I can't ping the gateway or any Internet IP address. Workstations on the same network segment can get to the internet just fine. I thought maybe it had something to do with which SW port I was plugged into, but I plugged my laptop into the same port and it worked just fine. FYI, the server is plugged into a Cisco switch, which is then plugged into one of the LAN ports on the SW. I ran the portshield wizard and set it up for 1 WAN and 4 LAN ports.

I have re-started both the server and the SW, as well as the Cisco switch. 

All workstations on the network can get internet through the SW. 

For the moment, I have put their old Netgear back in place and all works fine. But I need to get the SW working to setup a VPN.

Thanks for any suggestions.

Category: Entry Level Firewalls


Sign In or Register to comment.