Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Netflix kills my internet connection...

Just got a new TZ270. I think I have it all setup correctly however when someone tries to watch Netflix it slows or disconnects the internet. I am connected to a Comcast cable modem.

Any suggestions?

Thanks in advance!

Category: Entry Level Firewalls
Reply
Tagged:

Answers

  • SaravananSaravanan Moderator

    Hi @CHRISTIANSHANSEN,

    Thank you for visiting SonicWall Community.

    I have verified with resources here and can confirm that there are no such similar issues reported. Are you looking for assistance to block Netflix stream in-order to retain bandwidth on the network? Streaming Netflix may cause bandwidth issues but under many conditions such as ISP provided bandwidth is low, stream happens during peak hours when users are in being productive, etc,.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • ChristianSHansenChristianSHansen Newbie ✭
    edited June 16

    I don't want to block Netflix. My client wants his Netflix to work like it did before we added the SonicWall appliance. The latency just gets really bad. I'm new to Sonicwall and would like to fix his issue but nothing seems to work.

  • I just did a ping to google.com for 5 minutes and I consistently get about 10% to 12% packet loss.

  • SaravananSaravanan Moderator

    Hi @CHRISTIANSHANSEN,

    Thanks for providing me some background about the issue. If the bandwidth issue persists only for Netflix stream, could you please check if you have configured any Bandwidth Management on the SonicWall? Please use below KB article as a reference to locate the BWM settings on the SonicWall.

    Please verify the SonicWall logs to see if any violations reported when the Netflix stream happens. Logs can give us some clue.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • Marco OctavianMarco Octavian SonicWall Employee

    @ChristianSHansen Hello. First, I would suggest opening a support ticket. Second, you could create a new rule just for Netflix and disable DPI or add exclusions for some of the Security Services (GAV comes to mind). Third, you could implement a QoS mechansim. There are many potential items to look at.

    Once again, may best to speak with support and get some knowledge transfer as well. BTW, I typically have every TV in the house using a streaming service (Netflix, Prime, u name it,) and I will be on Xbox listening to youtube and sometimes downloading. I have done all this and more on a 570, 670, 2700, 2650, etc. It's just a learning curve sir. Open a support ticket and report back with your solution or ask your local SE to assist as well. - Sincerely, Marco Octavian

  • SaravananSaravanan Moderator

    @CHRISTIANSHANSEN - Please initiate to Ping to SonicWall's LAN interface IP and check if there is any ping drop.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • ChristianSHansenChristianSHansen Newbie ✭
    edited June 16

    Okay, I have not configured any Bandwidth Management. Pinging the SonicWall's LAN interface IP I only lost 1 packet. My client doesn't want to pay for a support contract. We have not licensed any Security Services. We only purchased the TZ270. Where do I go to view the Logs? I think I found the System Logs under the Logs menu found in the Monitor navigation menu. I don't see any errors or anything like that.

  • SaravananSaravanan Moderator

    Hi @CHRISTIANSHANSEN,

    Thanks much for your answers.

    I would recommend you to perform below steps in the below sequential order once.

    • Please ensure the firewall runs on latest firmware build.
    • Bypass the firewall and connect a laptop or PC directly to the ISP router/modem, test the netflix speed. (This step is part of troubleshooting for current time but we already know that your user didn't had this issue when there was no SonicWall)
    • Factory reset the TZ 270 once, configure LAN and WAN interface only; test the bandwidth.

    If still same issue and your device should have hardware warranty; approach our support team to diagnose ahead and they will help you accordingly.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Hi @ChristianSHansen

    Adjust your firewall wan interface MTU & try.


  • Hi Ajishlal,

    I tried that but it didn't seem to help any. Now I cannot connect to the internet even when no video streaming is happening. When I reboot the firewall it allows traffic for about 2 minutes and then it is completely hosed again. As Saravanan suggested I am going to do a factory reset and start over.

  • SaravananSaravanan Moderator

    @CHRISTIANSHANSEN - Please follow the instructions and do not hesitate to contact our support team if the suggestions on previous comments didn't help.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

Sign In or Register to comment.