Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Unable to Config WAN GroupVPN in SOHO 250

I have a support ticket submitted but figured I'd try here too while I'm waiting.

After I complete the Quick Configuration with the VPN Guide to configure the GroupVPN all I get is a Status message that reads, "There were no changes made." However, the GroupVPN doesn't show up under my VPN Policies in the Base Settings menu under VPN. The note underneath also reads: "GroupVPN Policies: 0 Policies Defined".

I did configure a VPN policy but the device identifies it as a Site to Site policy, which is not what I want.

When I try to connect from a machine with the Global VPN Client, I get a warning that shows up in the Event Logs of the Firewall: "IKE Responder: VPN Policy for IKE ID not found."

I'm new to configuring firewall so there may be something simple I'm overlooking.

Thank you in advance for your input.

Category: Entry Level Firewalls
Reply

Comments

  • SaravananSaravanan Moderator

    Hi @Phil,

    Thank you for visiting SonicWall Community.

    Please try configuring the WAN GroupVPN for GVC client access using the instructions from below KB. This should get you the required configuration on SonicWall.

    Please give it a shot and let me know if it helps you or still same issue. Please try using different browsers if same issue persists.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • prestonpreston Enthusiast ✭✭

    Hi @phil, depending on what firmware you are on there was a bug which didn't enable WAN Group VPN by default, you will need to go to Network/Zones and edit the WAN Zone and Select the Option for Create Group VPN and it will then appear in the VPN Settings page


  • PhilPhil Newbie ✭

    Thank you, @preston! That did it.

    Thanks, @Saravanan, now that I have the GroupVPN enabled, I can use the KB article you provided.

  • prestonpreston Enthusiast ✭✭

    @Phil , no problem, glad I could help

  • PhilPhil Newbie ✭

    As an update, I was able to successfully connect.

Sign In or Register to comment.