Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Enable Anti-Spam on TZ670

Hi,

When I enable the anti-spam service on our TZ670, emails seem to be filtered, it's good. But on the other hand, I can no longer access our mail server from the WAN (port 443, 993, 587, ...)

Where could this problem come from ?

Regards,

Category: Entry Level Firewalls
Reply

Best Answer

  • CORRECT ANSWER
    SaravananSaravanan Moderator
    Accepted Answer

    Hi @FABRICE87,

    Thank you for visiting SonicWall Community.

    My suggestion is to, go through the NAT policies and access rules meant for the email server access from outside. If you had defined a single NAT policy that contains a group of services consisting TCP 80, 443, 25 then this NAT policy would be disabled when Anti-Spam is enabled. Please remove TCP 25 (SMTP) from the service group used in the NAT policy if any and then have a separate one for the web access of the email server that includes TCP 80 and 443 ports respectively.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

Answers

  • Fabrice87Fabrice87 Newbie ✭

    Thanks,

    It was an access rules who was disabled when i enabled Anti-Spam.

  • SaravananSaravanan Moderator

    Hi @FABRICE87,

    Thanks for your update. I'm glad to hear that I was able to address your concern.

    Have a Wonderful day!!!

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

Sign In or Register to comment.