Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Sudden Strange Client Issue

merlin803merlin803 Newbie ✭

I suddenly have what appears to be a latency issue with my WOW service ONLY when using my Net extender client VPN connection to remote into work servers.

My wife and I have been working from home for a year by using Netextender to VPN into our work network and then using RDP into the servers.

This past Monday the VPN sessions started to be very, very slow, every server, every session.

Many others in our company use this same method daily and have not had this issue at all, so the issue is for sure related to our home setup.

I have tried power cycling our Arris router and it did not help. This issue has been consistent since Monday.

Our internet connection is rock solid, no issues besides VPN/RDP performance. A consistent ping to say amazon.com comes back at 29-30ms but one to a server at work while on the VPN connection is a minimum 63ms and has occasional drops and bursts to 100+ms.

My wife is connected via wireless, I am connected via network cable. I have also tried connecting directly via network cable to the router. Nothing helped. Both machines are Win 10.

I have tried updating my SonicWall Netextender client from an older version to the latest version. No change.

If I connect my laptop to my phone as a hot spot, we do not have this issue, so that rules out the computers as the issue.

It appears to be either the router or the service itself somehow that is the issue. I have tried logging into the Arris DG3270A router & turning off the firewall just to see if it would help, it didn't. IPSEC/PPTP/L2TP Pass-through is turned on in the router.

Any suggestions?

Category: VPN Client
Reply

Answers

  • TKWITSTKWITS Cybersecurity Overlord ✭✭✭

    Since you tested with a celullar hotspot the only reasonable conclusion is the issue is either your ISP or your 'router'. Have you tried directly connecting to the ISP provided equipment and testing from there (thus bypassing your 'router')?

  • merlin803merlin803 Newbie ✭

    Yes I did. After I was on the phone with their tech for over an hour and they could not resolve, they offered a replacement router/modem but I did not want to wait a week and just ran out and bought one and it resolved my issue. Thanks.

Sign In or Register to comment.