Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

cannot setup SMTP to gmail to send logs

attempting to setup SMTP to send logs to gmail account. it can be done according to this article: https://www.sonicwall.com/support/knowledge-base/problems-emailing-logs-to-a-gmail-account/170505548678443/

However, it is not working on a TZ670, system logs indicate username and password do not match which is not the case, they are typed exactly as they should be and i can log in to a webmail interface, thunderbird , cell phone using those same credentials just fine

and no matter what setting i try it does not work Has anyone got logging being sent to gmail working?

Category: Firewall Management and Analytics
Reply

Best Answer

  • CORRECT ANSWER
    MPERU99MPERU99 Newbie ✭
    Accepted Answer

    since i cannot upload screenshots , here is the audit log.

    as you can see I enabled IP6 , disabled ipv6 visibility then disabled ip6 traffic , then was able to successfully test mail settings

    and now i am getting emails to gmail account. Dont ask me why this worked, I have no idea. but this is all i did to make it work.


    Audit ID   Time   Audit Path   Group Name   Group Index   Description   Old Value   New Value   Transaction ID   Transaction Status

    651   5/18/2021 15:44            Test Mail Settings         2828   Succeeded

    650   5/18/2021 15:37            'Disable all IPv6 Traffic on the firewall'   disabled   enabled   2804   Succeeded

    649   5/18/2021 15:37            'IPv6 Visibility'   enabled   disabled   2793   Succeeded

    645   5/18/2021 15:35            'Logging all parameters update'   disabled   enabled   2734   Succeeded

    638   5/18/2021 15:31            'Disable all IPv6 Traffic on the firewall'   enabled   disabled   2538   Succeeded

    637   5/18/2021 15:31            'IPv6 Visibility'   disabled   enabled   2527   Succeeded

    633   5/18/2021 15:02            'Enable Filename Logging'   enabled   disabled   2431   Succeeded

    632   5/18/2021 15:01            Test Mail Settings         2428   Failed

    631   5/18/2021 15:00      Log Mail   Log Email Automation   'Log email authentication password'   *****   ******   2404   Succeeded

    630   5/18/2021 15:00      Log Mail   Log Email Automation   'Log email authentication password'   *****   ******   2404   Succeeded

    629   5/18/2021 14:58            Test Mail Settings         2401   Failed

Answers

  • TKWITSTKWITS Cybersecurity Overlord ✭✭✭

    Is the gmail account configured for 'Less secure apps'?

  • MPERU99MPERU99 Newbie ✭

    Yes which is why thunderbird and k9mail work

  • TKWITSTKWITS Cybersecurity Overlord ✭✭✭

    Might be a bug in Gen7. I'd change the account password to something relatively simple and try again (a.k.a. basic troubleshooting). Some parts of Gen7 do not like special characters in fields. If you don't succeed open a ticket with support.

  • AjishlalAjishlal Cybersecurity Overlord ✭✭✭

    Hi @MPERU99

    You may have to add SonicWALL to the relay service under the google account which you trying to send from/configure in SonicWALL firewall.


  • MPERU99MPERU99 Newbie ✭

    Very Odd,

    I believe I got it.. and you will not believe how !!!

    i would add some pictures and stuff but cannot this forum is giving me a "Request failed with status code 403" error

Sign In or Register to comment.