Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Can't Access HA Management Primary or Secondary Interfaces

I have two nsa3650's. Each one has 10gb interfaces from the outside going to x20 and 10gb interfaces on x21 using 10.0.50.1 as the IP and going to two switches on the inside with 10.0.50.2 as their IP.

I am using x14 as my HA link between both firewalls and have a cat5 cable plugged into each one.

I have set up the HA management interface on x21 using 10.0.50.3 and 10.0.50.4 as the primary and secondary addresses, have checked 'enable physical link monitoring', 'allow management on primary and secondary ipv4 address', and 'logical probe ipv4 address' using 10.0.50.2 which is on my switch.

According to Sonicwall documentation since I am only using 10gb interfaces I also need to connect the x0 interfaces with a cat5 cable and configure the management with an unused network. I am using 192.168.168.1 as the network interface and 192.168.1.2 and 3 as the management interfaces.

With all this is done I can't ping either the primary or secondary management interfaces 10.0.50.2 or 3 from the switch.

Any suggestions are greatly appreciated.

Thanks!

Category: Mid Range Firewalls
Reply

Answers

  • AjishlalAjishlal Cybersecurity Overlord ✭✭✭

    Hi @pinaldps

    Please check the Ping is enabled on management interfaces.


  • TKWITSTKWITS Cybersecurity Overlord ✭✭✭

    Are the switches in a stack? If they aren't and using the same IP address you will run into connectivity issues.

Sign In or Register to comment.