Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Login Issue with NSA2600

Hi there,

I've unfortunately got a bit of an odd problem on my hands.

A friend of mine recently passed away unexpectedly, and had an overly complex home lab setup, with a couple of NSA2600's in a HA pair, and several servers as well. Long story short, I need to get into the NSA's to simplify the network for his family, and have a better understanding of how he had things set up. To further complicate things, I primarily come from a background dealing with some competitor's products, but do know enough about Sonicwalls to fumble my way through.

Before his passing, he did leave behind a list of passwords. I do have a password to what I believe is a local admin user for these firewalls.

He seemingly had two subnets in his home - one of them, if I log in from it, I just get a message that login is not authorized. The other one, if I log in - it appears to log in successfully using the username/password.

The "timer" popup loads, and says I have 30 minutes, and in the primary window, it says "You are logged in and have access via the SonicWall." - then nothing happens. I've tried different browsers - IE, Edge, Chrome, Firefox. I've tried compatibility mode. I've tried with and without this point, I'm at a complete loss.

I've also tried to console cable in, using the settings listed online (115200 Baud, etc) - and just get gibberish in my console session.

Is there anything I'm missing with regards to the login procedure for these units? I'm hoping I'm overlooking something simple.

Category: Mid Range Firewalls


Sign In or Register to comment.