Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

TZ300 (Whatsapp blocked on IOS Smart Phones cannot send and receive message)

Hi,

I would like to ask a question regarding Application Control Protocol on Sonicwall TZ300. I recently upgrade the firmware to the 6.5.4 version, and after the upgrade, I received a lot of complaints from iPhone or IOS users that their Whatsapp cannot send or receive a message when they are connected to our network. I double-checked the firewall device to make sure that Whatsapp is not blocked and it appears that Block is on Disable Mode.

Please let me know if some of you had encountered this type of issue and what are the solution you that you can share with me in order for me to overcome this brain-itchy problem.

Thank you,

Category: Entry Level Firewalls
Reply
Tagged:

Answers

  • @Mezta1988,

    Welcome to the SonicWall community.

    Along with the Whatsapp application, could you also make sure that the encrypted Key Exchange is kept turned OFF under App Control?

    This is a generic signature and might be blocking communication.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭
    edited April 29

    Hi @Mezta1988,

    If you are blocking the "Facebook Inc" under the app control / Social networking, Disable the SSL Activity 1 signature block and try.

    NB: Since Facebook acquire the WhatsApp, WhatsApp & Facebook using same SSL incoming to the clients.

  • Mezta1988Mezta1988 Newbie ✭

    @Ajishlal

    I checked the SSL Activity 1 and it's not blocked.

Sign In or Register to comment.