Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Block reason: Gateway GEO-IP Filter Alert ( not enabled)

Hello everyone,

my NSA2700 started to block a webpage showing this reason, without having this security service enabled (?).

This site has been blocked by the network administrator.

Block reason: Gateway GEO-IP Filter Alert

IP address: "my public ip"

Connection initiated from country: "my country"

( Firmware: SonicOS Enhanced 6.5.0.0-33n)

Any idea about why is doing it? I don't have Selected Countries, and in Setting, don't have selected this option:

"Block connections to/from countries selected in the Countries tab

Thanks in advance!

Category: Capture Security Center
Reply

Answers

  • SaravananSaravanan Moderator

    Hi @SWUSERVPN,

    Thank you for visiting SonicWall Community.

    Could you please check if you have applied the Geo-IP on any of the access rules or security policy? Somewhere the Geo-IP feature is enabled and hence the firewall throws the respective block page.

    Thanks in advance.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • SWuservpnSWuservpn Newbie ✭

    Hello Saravanan , I checked it and I don't have it configured. Some hours later, I can access this web (dind't change anything)... Very strange situation....

    Thanks for your answer!!!

  • SaravananSaravanan Moderator

    @SWUSERVPN - That's odd. I would suggest you to monitor the issue for sometime and see if it reoccurs.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • SWuservpnSWuservpn Newbie ✭

    Ok Saravanan !!! I will do it.

    Thanks for your answers.

Sign In or Register to comment.