Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Cannot apply changes of settings

:s
I want to change TOTP for administrator login. However the apply or cancel setting buttons at the very bottom of the page are hidden. There is a few setting hidden too at the Base Settings of Appliance. This symptom happens to all other setting pages too. What is going on with this issue?

I'm the first time to use SonicWall, but this very basic issue is so frustrating me. Please advice.

I'm using SOHO 250W with firmware 6.5.4.4-44n.

Screenshot:
https://www.dropbox.com/s/16bjivu26x42je2/Scr_2021-04-08_224511_edit_1.jpg?dl=0
Category: Entry Level Firewalls
Reply

Best Answers

  • CORRECT ANSWER
    SaravananSaravanan Moderator
    Accepted Answer

    Hi @RIOW,

    Thank you for visiting SonicWall Community.

    Just out of curiosity, did you try reducing the zoom level on the browser and check? Also, have you tried using different browsers?

  • CORRECT ANSWER
    riowriow Newbie ✭
    edited April 9 Accepted Answer
    I have had difficulty in managing the mentioned screen issue in other setting pages such as this link at https://community.sonicwall.com/technology-and-support/discussion/2257/login-with-totp-authentication-issue. Of course I have had managed the zooming.

    However I finally overcame it by using Firefox in phone or this time it worked in desktop Chrome. Well at least I could keep moving to set other configurations in this 250W.

    Thanks for both the inputs!

Answers

  • TKWITSTKWITS All-Knowing Sage ✭✭✭✭

    Why are you managing the device through a phone browser? Thats your problem. Use a laptop.

Sign In or Register to comment.