Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Cannot enable Web Content Filtering from Capture Client Management

Hi

I am trying to configure a Web Content Filtering policy on our newly installed Capture Client Tenant. I cannot enable the option to Enable Web Content Filtering and the details on the knowledgebase article is not the same as the GUI.

Can anyone give me some pointers how to resolve ? We have Capture Client Advanced License?

Thanks

Category: Capture Security Center
Reply

Answers

  • SuroopMCSuroopMC Moderator

    @Mickey - please disable the Inheritance switch and then you will be able to enable Content Filtering.

Sign In or Register to comment.