Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

X1 Interface dropping connection

I recently purchased a new TZ 370 to replace an older TZ 400. Since installed, I have had several connection issues with the unit, but it is up and running. Our TZ 400 was bridged to the IP modem, so I used the same connection, and the system came up, but not sure If the issue is on my side or the ISP side? Tried rebooting/disconnecting several times, to no avail. The X1 interface is dropping the connection approximately every two to four minutes. The error messages I receive are as follows: "Interface X1 link is down";

"The network connection in use is NAT Static IP";

"WLB resource is now available";

"Interface X1 Link is up"

This is happening every few minutes, and I'm at a loss as to why? Any help is appreciated.

Category: Entry Level Firewalls
Reply

Best Answer

  • CORRECT ANSWER
    shiprasahu93shiprasahu93 Moderator
    Accepted Answer

    @Karl,

    The messages that you are seeing in the logs show that the link is going down. For testing, could you try with a different cable?

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

Answers

  • AjishlalAjishlal Cybersecurity Overlord ✭✭✭

    Hi @Karl

    Please check your Sonicwall WAN interface MTU size. If its 1500, reduce it to 1468 and observe the connection status.

  • KarlKarl Newbie ✭

    Ajishlal, I changed the setting as recommended, but no change. I read an article posted in the knowledge base on the how the default MAC address interfered with the connection using COMCAST equipment. This is not COMCAST equipment, so I'm not sure if this is even valid?

  • KarlKarl Newbie ✭

    Hi Shiprasahu,

    After swapping cables, running several speed tests and a finding a latency issue, I contacted the ISP. I rans the same tests from the ISP modem just to come up with the same results. The ISP are working it on their end, so I hope everything will normalize once they correct the issue.

    Thanks you for your help.

    Karl

  • shiprasahu93shiprasahu93 Moderator

    Sure, keep us posted!

    Shipra Sahu

    Technical Support Advisor, Premier Services

Sign In or Register to comment.