Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Interface status showing as 100Mbps Full Duplex

I'm using TZ400 firewall. We are using four internet connection that provides 200mbps+ speed. But the interface X1, X2 are showing the port status as "100Mbps Full Duplex" and getting a lower speed below 100mbps. ( But if connected directly to a laptop without going through the firewall, we are able to get 200Mbps speed ). The other interfaces show "1Gbps Full Duplex" and are able to get high-speed internet.

The Link Speed for X1, X2 are set as Auto-Negotiate.

I tried changing the cables to Cat 5E ones. Still, it shows "100MbpsFull Duplex". How can I get it to "1Gbps Full Duplex"?

Category: Mid Range Firewalls


  • Options
    BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @Fabin

    the only two things I see here is to set X1 to "1 Gbps - Full-Dupley" manually on the Interfaces Advanced Tab and if this does not do the trick, try to put a 1 Gbps switch between the X1 Interface and your Router.

    Auto-Negotiation can be tricky sometimes.


  • Options
    AjishlalAjishlal Community Legend ✭✭✭✭✭

    Hi @Fabin,

    Most of this kind of the issue due to the ISP side. Recently i faced the same issue due to they configure the Fiber ONT data port with voice . So the same port if i use for pabx it will work as well data and I am getting half of the internet speed.

Sign In or Register to comment.