Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

NSM only works on X1

So I have been messing with a TZ370 on my test bench and wanted to apply a static IP to X1 but don't have the firewall actually connected to the ISP that uses the static yet. So I thought I'll make X7 a WAN port to and have it connection to the internet via DHCP. The problem is I see the router pull DHCP and can even log in on that WAN address but it never connects back to the NSM. Can I change a setting to make all WAN ports available for the NSM?
Category: Network Security Manager
Reply

Answers

  • TKWITSTKWITS All-Knowing Sage ✭✭✭✭

    So I've had various issues with NSM and firewalls not syncing up, and I brought up to support that my primary WAN is on X2. X1 is configured but unplugged (insert ISP migration explanation). They basically didn't have a response if that was / would be an issue.

    Granted my issue could've been a firmware / NSM bug, it was on Gen6 devices. I don't really know because I had to get off of NSM with all the problems I ran into managing Gen6 devices.

    My gut says X1 and X2 are reasonable to use for NSM. I would double check your failover / load balancing is using your X7 WAN first.

  • ThekmummThekmumm Newbie ✭
    edited April 1

    How would you manage your firewall in a failover situation?

    Yes I added it to the WAN failover group. No change.

  • ThekmummThekmumm Newbie ✭

    Ok so it does work on any interface but it has to be in the failover group. Somehow one of the probes was failing and the SonicWall thought it was offline. Once I disabled the probe the firewall connected.

  • DarshanDarshan SonicWall Employee

    @Thekmumm please use ZT option for now.

Sign In or Register to comment.