Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Importing configuration to TZ570 SonicOS7

Hi, First post so please correct if posting wrong or missing info.

We are replacing a existing TZ400 running 6.5.2.2-44n with a New TZ570 running 7.0.0-R906.

I encounter a issue whenever importing a configuration to the TZ570, the firewall no longer is manageable via web interface. I can still navigate to the web page and can sign in, but cannot navigate to any other tabs and no information displays, it simply just spins the loading icon. However I can fully manage, view and make changes via SSH. Also, all changes with the new imported configuration are applied.

I have imported config files from the TZ400, TZ400>TZ570 using the migration software, and ran a export from the TZ570, ran import of same file and issue still occurred.

Any tips, solutions or recommendations are appreciated.

Category: Secure Mobile Access Appliances
Reply

Answers

  • SaravananSaravanan Moderator

    Hi @ROBW,

    Thank you for visiting SonicWall Community.

    As per our support matrix screenshot provided below, the settings file taken from a TZ 400 should be importable to a TZ 570 without undergoing any settings conversion in between.

    What migration software did you use to convert the settings file? No need to using any sort of migration software for settings conversion. Below is the KB article for the SonicWall Support Matrix.


    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @RobW

    it may sound odd, but did you cleared the cache of your Browser or tried a different one? It happens to me sometimes too, usually if I check the Browser Developer Tools it throws a bunch of Exceptions as well.

    --Michael@BWC

  • RobWRobW Newbie ✭
    edited March 16

    Thank you both for your replies.

    @Saravanan I did try the import direct from TZ400 -> TZ570 without migration, issue remained.

    @BWC I tried from another PC yet the issue persists.

    Issue is now resolved, Sonicwall recognized a issue with the firmware and sent me a hotfix to apply. Once applied the issue resolved.

    Hotfix: sw_tz_570.7.0.0-R906-H17127-144.bin.sig


  • LarryLarry Cybersecurity Overlord ✭✭✭

    @RobW - kudos for beta-testing a device and OS for the rest of us.

  • RobWRobW Newbie ✭

    @Larry I have no choice clients need them 😂

    I have deployed about 8 of the Gen7 devices so far. about 4 TZ570, 2 TZ270 and 2 TZ370.

    I have encountered issues with all models so far, none directly affecting the functionality of the devices, but the TZ570 has been the most problematic.

    Sonicwall said they would release firmware v7.0.1 around the end of the month, hopefully that has the fix's we need.

  • SaravananSaravanan Moderator
    edited March 17

    Hi @ROBW,

    Sorry to hear that the issue remains same which is strange. Have you got a confirmation from our support team that the next firmware release addresses this issue? Please share the support ticket # and I can check its observation.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

Sign In or Register to comment.