Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Sonicwall not recognizing licenses

IamReadyIraIamReadyIra Newbie ✭

We purchased a 5-user license to our TZ-300. I applied the license key to the device and confirmed it correctly shows the licenses were applied (total now reads 6 of 51). But when more than one person tries do connect via NetExtender, we get "Maximum SSLVPN license 1 is reached" Is there something more that must be done?

I followed these instructions https://www.sonicwall.com/support/knowledge-base/how-can-i-apply-my-activation-keys-to-my-sonicwall/170504879468275/

Category: SSL VPN
Reply

Best Answers

  • CORRECT ANSWER
    shiprasahu93shiprasahu93 Moderator
    Accepted Answer

    @IamReadyIra,

    While it shows that error on the client, do you see anything in the SonicWall logs?

    Also, you checked the licenses on the firewall UI itself, and not just on mysonicwall.com? If not, please make sure the license count is all synced up from the UI.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • CORRECT ANSWER
    IamReadyIraIamReadyIra Newbie ✭
    Accepted Answer

    Hi, Shipra Sahu.

    Thank you for your reply.

    I checked the Sonicwall UI and as you suggested: it did NOT show the license update -- it still shows 1 of 51.

    I signed-in to my Sonicwall account from there and hit the Synchronize button. Voila! Problem solved.

Answers

  • shiprasahu93shiprasahu93 Moderator

    Perfect. Glad that it is working correctly now. Have a good one!

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

Sign In or Register to comment.