Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


How to adopt SonicWave 231C to WCM (WiFi Cloud Manager)?

I'm having problem to adopt my SonicWave 231C to WCM (WiFi Cloud Manager). When I try use the Smartphone, I received the following message:

If I try access the local address from SonicWave, I can use only READ ONLY MODE, see:

If I try exclude the SonicWave from MySonicWall, to register again, I receveid the following message:

Someone can help me?


Jorge Quintao

Category: SonicWave


  • Options

    Hi Jorge,

    I have checked and the device is registered. It seems registration wasn't completed and no country code selected. Did you connect it to a Firewall on a Wlan zone? IF so you can set the country code on the Firewall else the easiest would be to call support and asked for it to be unregistered then you would be able to use the app again. They would need to verify that it is your device.



  • Options
    SohrabSohrab Enthusiast ✭✭

    Hi Jorge,

    1) SonicWave was registered via MySonicWall, that could be the reason for not having a country code.

    2) This access point has NFR license. You need to contact support for further assistance due to its special license.

    Meanwhile you can try this: place the sonicwave behind a SonicWall firewall. Make sure the status for access point becomes up and running.

    Then follow a few simple steps to move the access point management from firewall to WCM. Please see the bite-size video for instructions



  • Options

    I opened an support case! Thanks. I will sent more information soon.

Sign In or Register to comment.