Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Connect to my Sonicwall on X0 interface

Hi everybody,

I've a Multiple SonicWall TZ400 on severals networks.

On one of them, i change the IP of X0 Interface with IP 172.24.20.251 - 255.255.255.0 - no GTW

Now i've a big problem. I lost my classical connexion on port X4 who was in 10.0x.x.x because of a rule.

My only way to connect to my sonicwall is to connect to the X0 interface.

But, evenif i connect my computer directly on the X0 with an ip defined like 172.24.20.100 - 255.255.255.0 - 172.24.20.251 (Gtw), it's not possible to connect to it. I try in HTTP, HTTPS and with the port definied for the connexion (444)

Nothing!

Do you have a solution to recover a connexion on this port?

It wil be very helpfull....


Thank you very much.

Category: Firewall Management and Analytics
Reply

Answers

  • shiprasahu93shiprasahu93 Moderator

    @DisaRicks,

    If you have taken a backup of your settings file (.exp) before making these changes, then you can hard reset and re-import the settings.

    But first I would suggest putting your machine on DHCP while you connect to X0 and see if you are able to get an IP address. If yes, you can use the IP address of the default gateway on your machine and log in to the firewall.

    I hope you are connecting directly to the X0 interface without any switch in between to avoid any problems there.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • TKWITSTKWITS Cybersecurity Overlord ✭✭✭

    Are you able to ping the IP address of the X0 interface when you connect to it directly? If yes, are you positive HTTP/S management is enabled on that interface? If not, are you positive that is the IP address you assigned to it?

    Do you have HTTP/S or SSH management enabled on any other interface? If you do you can login via that and adjust settings you need.

    You can also connect to the console port and adjust settings that way as well.


Sign In or Register to comment.