Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Netextender slow throughput

We are using a SMA200 and SMA500v mainly for clientless access. Because of new requirements we deployed netextender to some notebook in tunnel all mode.

The Corporate line is 500/500Mbit and the client side line is 200/200Mbit.

If we are testing the throughput (iperf) between those without VPN, and we could reached nearly the 200Mbits but over VPN we got only around 10Mbit. There was only one user connected and both lines had enough free capacity. We repeated the test again and again but still the max. was 10Mbit. If we are connecting 2 Users, we get for each User 10Mbit. So, we do not understand the internal limitation of the SMAs. We just tried another Vendor also SSLVPN TLS and DTLS, and we could reach 150Mbits+

It looks like there is an internal limitation per user. Some knows how we can “change” this behavior?

Category: Secure Mobile Access Appliances
Reply

Answers

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @Xronos

    I did some simple internal checking (MobileConnect macOS, Tunnel All, speedtest.net) and got full speed on a SMA 500v with two Atom C3000 cores. I'll give it another try from a Windows 10 client at home over the weekend and report back. A quick test from inside a Win 10 virtual machine with latest NetExtender was much worse, but this could have other reasons.

    --Michael@BWC

  • AjishlalAjishlal Cybersecurity Overlord ✭✭✭

    Hi @Xronos,

    What is the Firewall firmware in front of the SMA appliance?

    As I know that some old Firmware have known issue with throughput for traffic coming through the SMA.

  • XronosXronos Newbie ✭

    Hi,

    sorry for the delay.

    @BWC thanks for testing and sharing

    @Ajishlal Firewall is not a Sonicwall. We are using a Cisco Firepower running on the latest recommended version. We also did a test with an pfsense firewall. Always the same bad results. We also tried a web server behind the Firewall for SSL throuput testing and there are no throughput problems. So i guess is a related issue of the SMA

Sign In or Register to comment.