Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Options

Inbound NAT blocked...please help!

New TZ-370 and all of my inbound access rules for inbound NAT have the following status: "Policy inactive due to geo-IP license" the rules are pretty simple - things like address and port restrictions. All of the IP's in the list are local to me.

I've turned the geo fencing on and off and it doesn't seem to change anything. I saw another post on this issue but I didn't use the wizards and the resolution appears to have been "I just screwed with it until it worked". :) Anyone else run into this?

Category: Mid Range Firewalls
Reply

Answers

  • Options

    @Matrixcc,

    Welcome to the SonicWall community.

    This issue is reported on issue ID GEN7-20312. As per this issue ID, it is just a display issue on the UI, although the NAT policy and the Geo-IP filter itself should function correctly.

    This will be addressed on the 7.0.1 release. Apologize for the inconvinience.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

Sign In or Register to comment.