Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


NetExtender client address range appears exhausted -Client Adress Pool Setting changed to DHCP

I want to change the Client Adress Pool Settings to DHCP, but the Netextender Client shows following error message

"NetExtender client address range appears exhausted"

I checked the DHCP-Server with my PC, i received sucessfully a address.

Any ideas?

SMA: SMA 500v for Hyper-V (

DHCP-Server: DELL NSA 3650 (SonicOS Enhanced

Category: Secure Mobile Access Appliances


  • Options
    SimonSimon Moderator

    There was an engineering ticket opened against this issue in It was fixed in SMA-2011

    I would recommend available in

    If this issue is still seen I'd ask you to open a support case so it is analyzed and resolved incase this is a regression.

  • Options
    michimichi Newbie ✭

    I updated today to Unfortunately the problem is still there. I opened a support case.

  • Options
    ThKThK Cybersecurity Overlord ✭✭✭

    @michi Got this issue on Firewalls. The ip range from SSLVPN must be not from the LAN scope. Something was changed in the Firmwareversions. And same behavior i saw in SMA. So i choose another IP range and it worked for me.

  • Options
    michimichi Newbie ✭

    The SMA is on a sperate Inteface on the Firewall. So its another IP range than the LAN scope.

    For example:

    LAN Scope

    SMA Scope (DHCP Scope - .100)

Sign In or Register to comment.