Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

No internet access using NetExtender

pjhunterpjhunter Newbie ✭

Server environment: SOHO-250, SSL VPN configured, enabled

Client environment: Windows 10 Home, NetExtender Client installed, system connected to router with wireless adapter.

Symptoms: NetExtender launches and connects to server successfully. Client shows up on the SOHO-250 SSL VPN status page. However, client cannot connect to any other internet resource. The NetExtender adapter on the client system shows the following status:


This is the first time I've tried to use/configure NetExtender. I'm obviously missing something, but don't see what it is. The NetExtender adapter shows that it is connected as a dialin device. That doesn't seem right, but I don't know if that could be causing this problem. I tried bridging the wireless adapter to the netExtender adapter, but that wasn't an allowed option.

Any help appreciated.

Category: SSL VPN
Reply
Tagged:

Best Answer

  • CORRECT ANSWER
    SaravananSaravanan Moderator
    Accepted Answer

    Hi @PJHUNTER,

    Thank you for visiting SonicWall Community.

    Could you please check if the below screenshot option (Tunnel All) is enabled on the SonicWall firewall for SSLVPN configuration? If yes, please disable this option and save the config. To locate the option,

    1. Login to SonicWall management page.
    2. Navigate to SSL-VPN | Client Settings screen, configure Default Device Profile and click Client Routes tab.

    Hope this helps. Let me know the way it goes.

Answers

Sign In or Register to comment.