Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

GMS and Gen7 fw

GMS 9.3 (Flow Based Role) can manage Gen7 firewall?

Are flow reporting also available?

Thanks

Category: Firewall Management and Analytics
Reply

Comments

  • Hi @ENZINO78,

    Thank you for visiting SonicWall Community.

    AFAIK, reporting would work on GMS 9.3 for Gen 7 appliances and Management may not work. There is no Gen 7 appliance listed in the GMS 9.3 release notes.

    Hope this answers.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • SonicAdmin80SonicAdmin80 Enthusiast ✭✭

    Is there a definitive answer for this?

    The release notes say for TZ series for example:

    TZ Series and TZ Wireless: SonicOS 5.0 or newer

    Unless otherwise specifically excluded (which it isn't in the 9.3 release notes) this is quite clear: Any version since SonicOS 5.0 should be fully supported. If this actually isn't the case this is false advertising and may cause unnecessary license purchases from customers.

    I for example have a Gen7 device that I'd like to add to GMS 9.3. If management won't work I shouldn't be required to buy a full node license.

  • SonicAdmin80SonicAdmin80 Enthusiast ✭✭

    Could someone comment on the Gen 7 compatibility with GMS? @Micah?

  • Enzino78Enzino78 Newbie ✭

    During a SonicWall webinar, I was able to take this picture that officially solve this issue:


  • SonicAdmin80SonicAdmin80 Enthusiast ✭✭

    Thanks. I asked this from support as well and was told that all the features up to the release of GMS 9.3 are supported but not newer ones, which is understandable.

Sign In or Register to comment.