Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

New TZ270 not able to PPPoE

Hi All,

New TZ270, When trying to setup a WAN connection using PPPoE, the connection does not look to be establishing.

What is there:- Sonicwall & broadband provider's modem (in bridge mode)(note: works with older Sonicwall TZ100 everytime)

What I have done:

1. Setup TZ270. New PPPoE connection created. no connection or IP address shown in the "Interface Section" From looking at logs, the WAN IP address, appears and dis-appears, so connection is trying, but not stable, and no internet

2. If I export the settings from old TZ100 (which works with same modem (in bridge mode)) and import into new TZ270, the PPPoE connection works, but unfortunately the settings differ between TZ models and too many other issues with settings/rules/policies, which leads me to reset to factory to fix.

I have 3 new TZ270 units which I have tried and all the same issue, when setting the PPPoE from scratch.

i have used Sonicwall on a number of site, and always went smoothly, so if I have 3 new TZ270 units getting the same issue, I must be leaving something out

Category: Entry Level Firewalls
Reply

Best Answers

  • CORRECT ANSWER
    shiprasahu93shiprasahu93 Moderator
    Accepted Answer

    @ROLWALA,

    Please try by setting a higher NCP retrans time value like 200ms as per the screenshot below.

    Otherwise, it would be best to collect the packet capture and logs as mentioned by @BWC and reaching out to Support for further help.

    Thank you!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • CORRECT ANSWER
    ROLWALAROLWALA Newbie ✭
    Accepted Answer

    SHIPRASAHU93: Thank for the suggestions, the NCP was set at 200, I started to increase by 500 but still no joy

    I got up to 2000 and the connection was made and seems to be staying connected

    Thank you both for you help on this. I will keep an eye on it, but so far, all looking good

    Thank you again

Answers

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @ROLWALA

    did you compared the Protocol-Settings on the Network Interface you dedicated for PPPoE? Are they the same compared to the old TZ?

    Did you tried a Packet-Monitor for PPPOE-DIS and PPPOE-SES on your PPPoE Interface, maybe it shows the reason for the disconnect?

    I only have 2 Gen7 Appliances in the field, but no general trouble with PPPoE so far. Both running build R906.

    --Michael@BWC

  • ROLWALAROLWALA Newbie ✭

    i have compare the TZ100 settings to the TZ270 and all looks correct.

    I also compared the TZ270 after I did the import of the settings and all still the same, (not making any sense to me)


    The Packet Monitor I have not tried, (as do not know how). Could you advise on how it is done/used ?

  • BWCBWC Cybersecurity Overlord ✭✭✭
    edited February 11

    Hi @ROLWALA

    this is how I would try to tackle it:

    Keep an eye on the Event Log as well, in case your physical Interface flaps.

    --Michael@BWC

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @ROLWALA @shiprasahu93

    thanks about this NCP value, will keep this in mind when I should face PPPoE issues.

    Would love to know what the Packet Monitor would have shown, that's the nerd talking, sorry 🤔

    --Michael@BWC

  • @ROLWALA,

    Glad to hear that it is all fixed. Feel free to update us if any need any further help!

    @BWC - Couldn't agree more. That's my first go-to response for almost all of my cases. Packet monitor to the rescue. 😁

    Shipra Sahu

    Technical Support Advisor, Premier Services

Sign In or Register to comment.