Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

imported old config , TZ-400 has problems since Firmware 6.5.4.7

LogitComputerGmbHLogitComputerGmbH Newbie ✭
edited February 8 in Entry Level Firewalls

Hello all,

Client 1 has a TZ-400, settings imported from a TZ-205 on December 2017, runs on DHCP/1Gbps Fibre.

Client 2 has a TZ-400, settings imported from a TZ-215 on August 2017, runs on DHCP/1Gbps Fibre.

Since Upgrade on 6.5.4.7 in October/November 2020, both have strange issues which source seems to be a corrupt configuration (Client 1 definitively).

Client 1

Due to home-office with the conventionnal GVC Client they noticed every 20-30 mins a disconnect around 15-30 sec, too low to be triggered from my management software, X1/WAN was not responsive from WAN, but the clients on the X0/LAN still had a working internet connection.

I exported configuration, put it in a brand new TZ-400 from my stock, exchanged hardware, problems still the same.

Factory resetted the brand new TZ-400 and wrote the whole config manually from client firewall to new one, so no "old" config was imported.

Exchanged again, everything works, customer is happy.


Client 2

Since the upgrade on 6.5.4.7, when we transmit a lot of continous data (e.g. online backup, large ISO), the WAN Interface disconnects and the ISP said that strange ARP Packets were received. This occurs even if we limit to 50Mbps, so at the moment, we've set a 10Mbps limit for online backups.

We will factory reset this Box too and make again an re-write of the configuration because it seems to be the solution, and I will update ths question if this is the solution.

So, my question is: does anyone had similar or same issues with a) config imported from old TZ-2xx to TZ-400 and b) strange issues after 6.5.4.7 like the above?

Thank you for your answers.

Category: Entry Level Firewalls
Reply

Answers

  • @LogitComputerGmbH,

    What firmwares were the TZ 205 and TZ 400 when you imported the settings to the TZ 400? As per the support matrix, the settings import is supported between those devices and but need to make sure that the firmwares were compatible.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • SaravananSaravanan Moderator

    Hi @LOGITCOMPUTERGMBH,

    Thank you for visiting SonicWall Community.

    As per the support matrix, the settings from TZ 205/215 should definitely be supported on TZ 400 subjected to the firmware versions on the TZ 205/215. Could you please share the firmware version on the TZ 205/215 devices respectively?

    In spite of the supported firmware versions, the settings corruption could be of unsupported firmware downgrade or unsupported settings import happened prior.

    There are multiple scenarios for unsupported firmware downgrade and Unsupported settings import. One of the scenarios for unsupported firmware downgrade is when the firewall is directly downgraded from a higher firmware version to lower firmware version without visiting safemode page using pinhole press mode. A scenario for unsupported settings import is something when a settings file taken from a firewall on a firmware version is imported onto a different firewall running on a lower firmware version than the source firewall.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • LogitComputerGmbHLogitComputerGmbH Newbie ✭
    edited February 8

    Hello Saravanan,

    Client 1 upgraded from TZ-205, FW 5.9.1.0 on September 2017 to the "then" available TZ-400 Firmware.

    Client 2 upgraded from TZ-215, FW 5.9.1.1 on April 2016 to the "then" available TZ-400 Firmware.

    Yes, it is/was supported and worked without flaws until i upgraded to 6.5.4.7.

    Before 6.5.4.7, everything worked flawlessly.

    This means, "something" changed during the upgrade process which caused the mentionned flaws.


    And we never downgraded Firmware in the last decade.

    The first and last time it was a bug in SonicOS Enhanced in February 2005, 16 Years ago... on a SonicWALL Pro 3060, 3.0.0.6 which crashed my HA Pair. I remember ist because the Swiss Autobahn was with 20cm snow and I couldn't fulfil my SLA due to heavy snowfall...

Sign In or Register to comment.