Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Unable to apply SMA 100 patch - Settings page not being loaded

Hi,

I'm unable to upgrade the firmware on my SMA400 as the setting page is not being loaded, completely white.

Restarted the device multiple times, but it doesn't seem to work; every other page works fine.

24x7 Support ended last year, but I should be able to update it anyway, right?

Category: Secure Mobile Access Appliances
Reply

Answers

  • @Davide,

    Could you please try that from a different browser?

    You are right, even without active Support you should be able to update the firmware on the device.

    Thank you!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • TomChouTomChou Newbie ✭

    My customer just report similar issue.

    SMA 410 firmware 9.0.0.6-21sv

    The setting page completely blank

    Other pages OK.

    Without this setting page.

    No way to upgrade firmware.

    Have restarted SMA410 appliance many times.

    Have tried browsers : Chrome,Firefox, MS Edge...

    Nothing help.

  • @TomChou,

    I cannot find any reported issues already for this. Kindly reach out to our support team so that we can have this reported and make progress.

    Thank you

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • DavideDavide Newbie ✭
    edited February 8

    Hi @shiprasahu93 , I tried different browsers including "old" internet explorer. Same issue.


    I cannot reach out support. If I try to open a support ticket it keeps reminding me that I don't have an active support plan on that particular device.


    Firmware Version:8.6.0.1-9sv

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @Davide

    did you tried to upgrade from 8.6.0.1 to 10.2.0.5 directly? This seems to be an unsported jump of versions:

    SonicWall recommends a stepped upgrade process that goes from one major version to the next. For example, a system running 8.0 is incrementally upgraded going from version 8.0 to 8.1, then 8.1 to 8.5, 8.5 to 8.6, 8.6 to 9.0, and then it can be upgraded from 9.0 or 10.0 to 10.2. Skipping versions may work, but is not recommended. Skip versions at your own risk.

    Don't had any problems myself for upgrading a customer SMA 400 up to 10.2.0.5. I disabled HA though because it was kindy messy in the past.

    --Michael@BWC

  • DavideDavide Newbie ✭

    Hi @BWC ,


    not I didn't try any upgrade. I find the appliance in this condition and wasn't able to do anything, unfortunately it's in another location and I cannot access it directly.


    Tried ssh, doesn't work.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @Davide

    that's tricky, while investigating a bug recently I tested all versions from 8.0 upto 10.2 and never had trouble with accessing, so maybe it's not browser related. Always working with the lateste Google Chrome.

    Does the browser developer tools throw any errors? Does your AV interfere in any way?

    --Michael@BWC

  • DavideDavide Newbie ✭

    The page code is completely empty, nothing to inspect

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @Davide

    when you have the developer tools open and selected the Web Console and then clicked on the Settings page, is there any error? Maybe a restart could fix this, but hard to tell.

    Otherwise it would be a case for the support which is a dilemma in your case.

    --Michael@BWC

  • DavideDavide Newbie ✭

    @BWC

    Page is completely empty, no code at all and no errors in the developers tools.

    I've tried both restarting from UI and by pressing the button on the device

  • DavideDavide Newbie ✭

    @shiprasahu93 any news?

  • Sorry, @Davide. I couldn't find any reported issues like this.

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • simojo01simojo01 Newbie

    We are experiencing this issue as well. is there any traction on this?

  • SkumarSkumar SonicWall Employee

    -It would be difficult to find root cause without any logs or trace info

    -We would need your help in raising support request and have log level turned to debug mode under log-Settings and trace captures(Support would assist in collecting this data and assisting you to find the root cause).

    -OR NOTE: Task to be performed under support Expertise/Guidance in Resetting the device and have config re-imported.

Sign In or Register to comment.