Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

after connecting to the firewall the download speed is greatly reduced. TZ600_SonicOS Enhanced 6.5.4

samajsamaj Newbie ✭
edited February 5 in Entry Level Firewalls

I have a 50 Mbps leased line. This gives me 5 to 6 Mbps download speed when I connect the ISP cable directly to the laptop/pc. But after connecting to the firewall it only gives me 1 to 1.5 Mbps download speed. Even I enable only one user in that interface through routing.

why? any answers?

Thanks

Category: Entry Level Firewalls
Reply
Tagged:

Answers

  • SaravananSaravanan Moderator
    Hi @samaj,

    Thank you for visiting SonicWall Community.

    Could you please let me know the firmware on the Firewall? Please check if DPI-SSL is enabled on the firewall. If so, kindly disable and check once.

    Lemme know how it goes.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • LarryLarry Cybersecurity Overlord ✭✭✭

    @samaj , take a look in Firewall Settings and review what you have established for Bandwidth Management.

    https://www.sonicwall.com/support/knowledge-base/how-can-i-configure-bandwidth-management/170521130013462/

    Configure the change by setting the value to None, save the setting, and re-test to see if that makes any difference.

  • samajsamaj Newbie ✭

    Hi@Saravanan

    thanks for reply

    Firmware Version: 6.5.4.7-83n

    I have configured DPI-SSL a week ago. and this problem has been coming for a long time.

    I disabled it now but still the same issue

  • SaravananSaravanan Moderator

    Hi @SAMAJ,

    Thanks for trying out the suggestion.

    Have you tried steps listed in the below KB article? If not, please give it a shot and let us know.

    Hope this helps.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • ChojinChojin Newbie ✭

    Maybe you can talk to your ISP and ask which MTU you should use on your side connection to the ISP device. And maybe set speed and duplex to a fix value instead of auto-neg

  • TKWITSTKWITS Cybersecurity Overlord ✭✭✭

    So Im going to poke this thread because I am experiencing (and have in the past experienced) weird issues with firewalls and throughput. I have a ticket open but since I have only recieved half hearted responses I will share here.

    ISP rated line speeds: 200 Mbps ingress, 10 Mbps egress

    Previous firewall was NSA2600, ran 6.5.X firmwares for years. Had no issues. Internet speedtests came through same as when connected to 'modem'. Used BWM to chop up available bandwidth, no issue.

    New firewall is TZ570, installed last week, on latest available Gen7 firmware. Clean configuration, did not import old config. Started with mimicked BWM policies. Throughput began as abysmal. Nowhere in Gen7 firmware can you completely disable BWM, even though thats what support suggested! Adjusted BWM twenty different ways and little improvement. Removed all BWM policies from rules, and removed BWM config from WAN interface. Now getting 100M / 10M.

    Support hasn't said anything in days except 'we have no bandwidth related issues reported on the model'.

    This is just one of many instances of weird throughput with and without BWM, and its mostly been with TZ series. Ive had everything from TZ300s with 50M lines testing at 35M without BWM, to TZ105s with 35M/5M lines testing at 10M/1M with BWM set to 30M/4M.

    Sometimes firmware updates correct throughput issues, sometimes factory defaulting / reconfig does.

  • MicahMicah Administrator

    Hello @TKWITS, I'm sorry to hear about this issue. I just recently PMd you. Can you provide me with your case number so that I can escalate internally?

    Kind Regards,

    🖐️ Sr. Manager, Web and Digital, SonicWall. Say "hi" by tagging me at @micah.

Sign In or Register to comment.