Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

issues with the Patch 10.2.0.5

Hello !

i patched all my sma500v. Now a get the first feedbacks from customers at least 2. No active sync with their mobiles since updating the patch in the night.

i cant see the logs spog/management/log/view it run in a time out.

anyone else notice such issues?

-Thomas

Category: Secure Mobile Access Appliances
Reply

Best Answer

  • CORRECT ANSWER
    ThKThK Enthusiast ✭✭
    Accepted Answer

    @BWC

    good man !

    yes classic mode works. And i see my fault (?).

    i must have ativated this in the night out of sheer nervousness about the security issue

    In WAF i prevented all IDs" so now switched back the radio button from prevent to detect, and active sync works again !

    .

    -----------------------------------------------------------------------------------------------------------------------

    WAF is blocking "20000Social Security Number (SSN) Disclosure - United States"

    ------------------------------------------------------------------------------------------------------------------

    =>>>WAF threat prevented: Social Security Number (SSN) Disclosure - United States=<<<

    Unknown

    URIremote.xxxxxxx.de:443/Microsoft-Server-ActiveSync?User=rainbow&amp;DeviceId=KV8OXXXZZZUUUDW0Q43EC35GHJQWRDFBTOEK&amp;DeviceType=iPhone&amp;

    AgentApple-iPhone12C8/1804.52

    LOCATION INFORMATION

    City

    Region

    -------------------------------------------------------------------------------------------------------------------

    thank you Thomas

Answers

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @ThK

    Active Sync is working so far, no negative reports at this moment.

    Try classic mode for the log, /spog sucks.

    --Michael@BWC

Sign In or Register to comment.