Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

TZ370 - Fail after power cycle

I have a new TZ370 I was setting up locally before deploying it. All was going well until I unplugged it to move it to the other room and install it. Now when powered up and I login I get a "Failed to open cache db" and my license information is now missing.

I did of course back up my configuration so I've tried to reload it with no success. When that failed I also tried to perform a Factory Reset just to get the unit back up and running but that just errors out.

Has anyone else has this issue or maybe suggestions I could try? This is my first Sonicwall so I'm not super familiar with them.

Category: Entry Level Firewalls
Reply

Best Answer

  • CORRECT ANSWER
    SaravananSaravanan Moderator
    Accepted Answer

    Hi @PR21,

    Glad to hear that you are all set now. This post will definitely help people going forward if they exhibit the error reported by you.

    Thanks for sharing the knowledge here.

    Have a good one!!!

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

Answers

  • SaravananSaravanan Moderator

    Hi @PR21,

    Thank you for visiting SonicWall Community.

    As per your issue description, it looks like you lost access to the SonicWall appliance after migrating it to a different room premise.

    When you did the factory reset, have you pressed the pin hole for about 60 seconds or less till the wrench or test light on the front panel flashes? Have you tried to access the SonicWall appliance via CLI (SSH) using putty and check if the access is available?

    If the above steps didn't help, please provide us error screenshots to check further.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • pr21pr21 Newbie ✭

    I did hold down the button in the pin hole to get into safe mode and in that mode had the wrench flashing. When I entered the login page for this I was presented with the normal username/password login. While there I was trying to perform a Factory Reset but after the warning about everything getting erased comes up I was presented with a general error that said "Error. Sorry, No Additional Information is available".

    I've since spoken with a support representative that was able to help me get this all working again. He seemed to think it was my web browser having an issue with cache and not the TZ370 and that the messages I was seeing on the screen were a result of that issue (thus far I was running Firefox). At his request we moved to a different browser (Brave this time) and tried to login to the unit again. This time the login screen prompted me for a Maintenance Code. After logging in and performing a Factory Reset (successfully this time), I was able to get back a functional UI and continue setting up the unit.

    My issue is now resolved, I hope this information can potentially help someone else in the future.

Sign In or Register to comment.