Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

New Tenant with Capture Client

We recently installed capture client and our client won't connect or update it's policy. It's stuck on connecting with the following error below. I've attached images to show what we are seeing currently. Any help is appreciated. CASE # 43598452

43598452


01/21/2021 03:40:42 PM ses[6032:13380] Info username Client data has gathered successfully for registering

01/21/2021 03:40:43 PM ses[6032:4728] Info username Did not get a response to firewall discovery

01/21/2021 03:40:45 PM ses[6032:2568] Warning username Failed to update enforced policy with console. Error 'Failed to update Endpoint - missing endpoint auth token'


01/21/2021 03:40:46 PM ses[6032:5736] Info username Received ws msg <3>

01/21/2021 03:40:46 PM ses[6032:5736] Info username Received ws msg <4>

01/21/2021 03:40:46 PM ses[6032:4908] Info username handle ws msg <3>

01/21/2021 03:40:46 PM ses[6032:4908] Info username handle ws msg <4>

01/21/2021 03:40:46 PM ses[6032:13380] Info username Policy polling has been started.

Category: Capture Client
Reply

Best Answer

  • CORRECT ANSWER
    SuroopMCSuroopMC Moderator
    Accepted Answer

    @NSA2650 - thank you for your comment and appreciate your patience. We are investigating as this is not limited to your environment. It seems to be an issue on the server side. And we hope to be able to resolve it by this weekend.

Answers

  • skesarwaskesarwa SonicWall Employee
    edited January 25

    This issue is fixed now. Please either restart CC client services or reboot and the capture client end GUI will show "Online & Compliant" and you will be able to update policy.

  • IsraIsra Newbie ✭

    Hi all,

    I have the same issue, but is not solved, I must restart 2 times each server before CC is able to register and appears Online and Compliant

Sign In or Register to comment.