Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

App Control App Setting Configure Defaults is Missing from SonicOS 7.0.0-R906 on TZ670

The App Control App Setting Configure option to Block Enable/Disable by default for all apps appears to be missing from SonicOC 7.0.0-R906 on the TZ670.

On our previous NSA2600, you could select Rules --> App Control and select an App Category (i.e. REMOTE-ACCESS) and click Edit and choose to Block Enable all REMOTE-ACCESS apps by default


But on the TZ670 with SonicOS 7.0.0-R906, this does not appear to be available at the App level (i.e. REMOTE-ACCESS) and I would have to set hundreds of apps Signatures to Block Enable individually manually, instead of at the App level (i.e. all REMOTE-ACCESS apps).


The App Control Setting configuration at the App level appears to be missing. It only appears to be available at the individual App Signature level.

Please fix this or advise where to set Block at the App level (i.e. all REMOTE-ACCESS apps)

Category: Mid Range Firewalls
Reply

Best Answer

  • CORRECT ANSWER
    scottkeenscottkeen Newbie ✭
    edited January 1 Accepted Answer

    I found how to set the defaults at the Category level.

    At the top-right of the Signature tab, there is the option to choose "Viewed by". Select "Category". Then you can make the defaults settings for all apps in the Category.

    Issue is resolved.

    Hope this helps someone else.


Answers

  • scottkeenscottkeen Newbie ✭

    Just a follow-on to my comment that answered my own question.

    After you select "Viewed by: Category" and make the change at the App Category level (i.e. REMOTE-ACCESS), next change "Viewed by" to "Viewed by: Application" to make changes to the individual applications (i.e. GoToMeeting, Microsoft Remote Desktop), which you may prefer to do instead of making changes to individual Signatures for each application.

  • MicahMicah Administrator
    Welcome @scottkeen! Thank you for following up on this. I’m sure others will benefit 😊

    🖐️ Self-Service Sr. Manager at SonicWall. Say "hi" by tagging me at @micah.

Sign In or Register to comment.