Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Having issues in connecting to l2tp

VamsiVamsi SonicWall Employee

when tried connecting to l2tp configured on tz270w device which is running on 7.0.0-R667,On the PC I am getting an error "The network connection between your computer and the VPN server could not be established because the remote server is not responding. This could be because of one of the network devices(e.g, firewalls, NAT, Routers, etc) between your computer and the remote server is not configured to allow the VPN connections. Please contact your administrator or service provider to determine which device may be causing the problem"

Tested with different PC's which had different ISP's still we were getting the same error.

I tested the same on a Gen6 and Gen6.5 devices and I don’t see this behaviour.

Can someone please look into this ?

Category: Entry Level Firewalls


Sign In or Register to comment.