Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

NetExtender loses settings

We have a customer using NetExtender to connect to their SonicWall VPN. The SonicWall is set to save credentials but NetExtender keeps losing them. How can we insure that the credentials will be cached?
Category: SSL VPN
Reply
Tagged:

Answers

  • Hi @ISDPCMAN,

    Thank you for visiting SonicWall Community.

    Please make sure you are trying the latest version of the netextender. How long the issue persists? Is this issue all of a sudden or after any changes to the network or SonicWall config?

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • ISDPCMANISDPCMAN Newbie ✭
    It is the latest version of NetExtender. No recent updates to the SonicWall. This is recent but then so is the user. She is the only one using NetExtender. The other user is using the GlobalVPN client and has no issues.
  • Hi @ISDPCMAN,

    Thanks for the answers.

    I have verified with our resources and confirmed no such reported issues.

    Please check the firmware version on the SonicWall and ensure its up to date. If all looks good from your side, please approach our support team for real-time assistance.


    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • ChrisChris Cybersecurity Overlord ✭✭✭

    Hi @ISDPCMAN ,

    Was Saravanan able to assist you with your issue? If so, please mark the answer that assisted you so others will be to find the solution as well.


    Thank you


  • ISDPCMANISDPCMAN Newbie ✭

    The issue persists. The Appliance has the latest firmware, however, their Sonicwall support has ended and they are just looking to get a new unit so we'll see if that fixes the issue. In the meantime the user has to continuously enter their credentials each time they use NetExtender. The solution has not been found as of yet.

  • JogaBonitoJogaBonito Newbie ✭

    Make sure that under SSL VPN client settings you have the option to create client connection profile enabled. I would also set username and password caching to allow the saving of username only.

  • SaravananSaravanan Moderator

    Hi @ISDPCMAN,

    Sorry to hear that the issue still persists. Like @JOGABONITO said, please verify if Create Client Connection Profile is enabled. This could be a suggestion out of the box. If this doesn't help, please seek assistance from our support team to move ahead.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

Sign In or Register to comment.