Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Fail to connect via VPN with more than 1 VPN connection

PacoPaco Newbie ✭

Hello,

I have a TZ400 Firewall and when I try to connect more than one user with the same internet conection to the Firewall, it allwais is connecting and is not possible to make the connection the sencond user.

We have a small second site and sometime need to connect 2 or 3 users to the main site (Firewall TZ400)


I think I need to change something in the Firewall to allow more than one connections from the same site or in the router of the internet provider.


Any idea? Thanks

Category: SSL VPN
Reply

Answers

  • Hello @Paco,

    Welcome to the SonicWall community.

    Are you testing this with GVC or SSLVPN? Can you please make sure that you have enough licenses?

    Also, are you getting any error messages on the client or any logs on the firewall when you test with the second user?

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • PacoPaco Newbie ✭

    Hello,

    I am using GVC.

    Yes I have enough licenses to connect...

    The error is when I click in Connect allways the status is connecting..and not can stablish the connection.


    Thanks

  • [Deleted User][Deleted User] Cybersecurity Overlord ✭✭✭

    Hi @Paco ,

    Was your issue resolved or do you require further assistance?

  • PacoPaco Newbie ✭

    Hi,

    Not yet.

    A Technial done a change in the config and I must to do a test to check if it has been fixed or not.

    Let me check next week.

    Thanks

  • PacoPaco Newbie ✭

    Hello,

    Sorry for my delay, No it is not solved.

    Today we have the test and the frist user can connect correctly but the second user using the same internet connection can´t do it. All time is connecting.....


    Thanks

  • @Paco,

    Please make sure that the NAT traversal is enabled on the VPN advanced settings on the firewall.

    Also, please check the GVC client logs and the firewall logs to see where the VPN negotiation is failing.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • PacoPaco Newbie ✭

    Hi,

    Yes, NAT traversal is enable.

    I am going to check the logs as you said.

    Thanks

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @Paco

    not 100% sure on that, but wasn't it always the case that authenticated connections from the same Source IP address to the firewall always exclude each other and the latest one wins?

    For that reason I assume you're having these results. Never had to deal this in a GVC scenario but saw that for authentication in general.

    I suggest to invest in a VPN router (preferable a SNWL of course 😎) on that remote side.

    --Michael@BWC

  • PacoPaco Newbie ✭

    Hi Michael,


    Yes maybe but the first win always, the sencond can´t connect, always is connecting...


    Thanks

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Hi @Paco

    Are you using DHCP over VPN settings? If you are not using that feature, please enable it and try.

    If you already configured the DHCP over VPN please share with us the configuration details.


Sign In or Register to comment.