Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Unable to connect to internet or vpn admin page

Beginning Wednesday of last week, my SonicWall vpn client began to blocking internet traffic (previously it had been working great). This morning I spent some time combing support docs & the board, trying to solve this problem. I suspect it has to do with the application's tunneling setting, though personally I have not altered any configuration items.

Multiple support documents point me to fixing this via the Global VPN's client web administrations interface found at https://192.168.168.168. Any attempt to access this IP address (with or without the :4443 subnet appended) consistently results in a connection time-out. Additionally, trying to ping this address yields 100% dropped packets. This is while the vpn is enabled.

So I now find myself at wit's end because - near as I can tell as a definite non-expert in networking - correcting the issue of no internet access can only be solved if one can access the internet.

If anyone in the community has some insights as to how to rectify this state of affairs I would be most appreciative. I am hoping it is something simple that I have overlooked.

But as it is, currently my ability to work remotely is terribly hindered.

WM

Windows 7, Global VPN client v4.10.4.0314

Category: VPN Client
Reply

Answers

  • MicahMicah Administrator

    Hi @Warren_Mc,

    Welcome,

    I'm sorry for the issues described. To confirm, are you the SonicWall VPN administrator? I ask so that the community can provide the appropriate level of assistance.

    Take care!

    🖐️ Self-Service Sr. Manager at SonicWall. Say "hi" by tagging me at @micah.

  • Hi Micah -

    Thank you for the quick response.

    No I am not the VPN administrator. Our firm has an outside IT consultant who is responsible for our network and who prompted us remote users to install the vpn client a few months back as part of replacing/upgrading our physical server. If it would be helpful, I can certainly inquire as to whether he made any hardware or software changes last week that I might currently be unaware of.

    As a sanity check I have also reviewed at the timestamps for the files within the SonicWall application folder to see if there was an update that might be the root cause of this, but I see the files with the newest 'modified on' dates are from last April.

    I am currently aware of at least one other of my co-workers who is also experiencing this issue. I probably should ask the others if it is the case for them as well.

    WM

  • MicahMicah Administrator
    edited November 2020

    Hello @Warren_Mc,

    Your response is most helpful. I agree with you that if the VPN application folder timestamps have not recently been modified, and that you and your co-worker are experiencing issues, the next step would be to contact your IT consultant. I am sorry this isn't an easy fix! Please continue to let us know if we can provide any assistance.

    Regards,

    🖐️ Self-Service Sr. Manager at SonicWall. Say "hi" by tagging me at @micah.

  • Micah -

    I have reached out to our IT consultant to see if perhaps something was altered at the other end. Since I have now confirmed another remote worker with the same issue, this makes the most sense as a current hypothesis.

    So much for my hope that was going to be something quick & simple I had overlooked. Thanks again for your prompt replies.

    Best,

    WM

  • rjemmettrjemmett Newbie ✭

    @Micah

    Hi Micah, I'm the IT guy Warren has been working with. I've gone through several settings on this to verify that it's setup properly. Particularly this link. I'm not sure what would have caused this. I believe I had this setup correctly initially, but I'm getting clarification from my remote users if this "just started" (and if so - when) or if it's ever worked properly.


    I do have the firmware setup to automatically update - so, I'm not sure if that may have changed anything or not. We're currently on 6.5.4.7-83n

  • MicahMicah Administrator

    Hello @rjemmett,

    Nice to meet you! @shiprasahu93 do you have any thoughts about the described issue?

    Regards,

    🖐️ Self-Service Sr. Manager at SonicWall. Say "hi" by tagging me at @micah.

  • Hello @rjemmett,

    I would suggest checking if the issue is with no internet access at all or throughput terribly low making it look as if the internet access is lost.

    You can test by pinging 8.8.8.8 while connected to the VPN.

    We definitely need some real-time troubleshooting in this case while we have access to the SonicWall firewall UI along with one remote user for testing. The internet access is not controlled while using the split tunnel mode. Also, the link that you have highlighted is the right KB.

    If you have not reached out to support yet, I would suggest having a ticket created with them with access to the firewall and a test client and we can verify what could be the problem. If there is an issue with multiple end points, it might be configuration issue that we need to have a look at.

    If you have any additional questions, please let me know.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • Thanks, all. I have done as @shiprasahu93 requested. Pinging 8.8.8.8 results in 100% packet loss. Two attempts tried.

    WM


  • @Warren_Mc,

    It looks like the internet connection is completely lost. Without having some real-time troubleshooting done on this, it is difficult to say what could be the problem.

    Under configuration,

    1) Make sure that it is set to split tunnel

    2) You haven't mentioned any default gateway on the same tab

    3) The VPN access given to the users only have internal networks and nothing like WAN RemoteAccess networks etc

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • @shiprasahu93

    1) I would love to verify whether or not the vpn client is set to split tunnel; attempting to do so & being unable was what ultimately led to my inquiry on this forum. But in my initial message I explained that when I attempt to access the configuration page* while the vpn is enabled the request always times out. Is there another method available to check this setting?

    *via 192.168.168.168

    2) My regular internet traffic is routed through a older DSL modem. I can provide the specs on that device if helpful. But please note that all of the remote workers at my firm currently experiencing this connectivity problem, all of whom have different home gateways, and all of whom began experiencing this issue early last week (vpn had been working fine previously). This made me think my default gateway wasn't the cause, owing to the number of differing computer setups having the same problem.

    3) I do not understand what you are telling me here. Would you please explain further?

    Thanks again for your help,

    WM

Sign In or Register to comment.