Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

SMA 500v CPU maxing out - cannot shutdown to add more CPU

Hi,

SMA 500v (ESXi) v9.0.0.5-19sv

Our SMA 500v (ESXi) has been maxing out the CPU recently as we have a lot of users connecting now because of COVID-19 (normally 5-10 users and now 55 connected). Has anyone else experienced this? As this is on VMware I tried to shut it down to add more CPU to the VM however regardless of what I do, it reboots automatically so am unable to do so. Has anyone else had this issue? I'm not sure if this is tied into the fact this was set up from the Sonicwall provided OVA file. This does not happen for any other VM on our VMware platform and have not been able to figure it out.

Thanks

Category: Secure Mobile Access Appliances
Reply

Answers

  • BWCBWC Cybersecurity Overlord ✭✭✭

    Hi @stevmorr ,

    it's probably because of some power settings which causes the shutdown to not power off. From my experience it is no problem to power off the appliance within VMware ... the one and only problem i had in the past was that the approved devices in Device Management got lost, maybe you should export them first, because it was a while back with an older firmware like 8.x or 9.x.

    --Michael@BWC

  • eol_sonicwalleol_sonicwall Newbie ✭

    is it in your high availablity? or some rule in vmware is doing this. It not the appliance. If you tell a VM to shutdown via vmware and it starts up again thats on your cluster, not the appliance.

  • stevmorrstevmorr Newbie ✭

    Hi,

    Thanks for the responses. It sounds like this is not normal behaviour then. Yes it is on HA but this does not happen for any of the other 40+ VMs so a bit odd. The HA settings say only to restart automatically if the host fails (the host that VM resides on).Thanks for your help :-)

    I'll take it up with VMware.

    cheers

  • Halon5Halon5 Newbie

    Hi, @stevmorr ,

    Not seeing any problems like this on 10.2 , Time for an upgrade?

  • stevmorrstevmorr Newbie ✭

    Perhaps I should consider the upgrade yes. The reason i stuck at v9 and not upgraded to v10 is that the release date on this version 9 firmware is more recent which I did find odd. There is however no mention of this issue on the release notes for either version. Now that we have 80 remote users downtime or any changes to end users experience might not be wise!


    thanks

  • Halon5Halon5 Newbie

    Hi @stevmorr , We found the upgrade to be quite straightforward.

    You could always take a snapshot and just rollback. You should make a backup of your config settings first for import.


    probably an overnight exercise.


    Best to your day.

  • eol_sonicwalleol_sonicwall Newbie ✭
    edited March 30

    actually you know what when i tried to do a "guest shutdown" in vmware over the weekend, i had this same problem happened. it just auto restarted even though i told it to gracefully shut down and it did. Must be something in the OVA file.


    but then i just did a "power off" and it worked fine. i adjusted the ram and cpu and then powered back on.


    i did my power off before it finishes running lilo to try and avoid any corruption, but one hard power off event shouldn't really hurt it. it is an appliance after all.

    Did you try just Power OFF command? that should make it stay off.


  • stevmorrstevmorr Newbie ✭

    Ha! I knew I wasn't mad. Yes I tried both but perhaps it was just a timing thing then. I'll try again this weekend when the system is a bit quieter- thanks.

  • SimonSimon Moderator

    With virtual systems you have another option. You can export your settings, bring up a separate OVA preferably directly in the firmware version you want to run, then import your settings. You will want to have support on line when you are importing the settings and bringing the new appliance up so we can clear the license on the back end and you can register the new appliance properly.

Sign In or Register to comment.