Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

SSL VPN Expires

PittmanPittman Newbie ✭

Using the SSL VPN - and it keeps expiring after 15 minutes - which closes the RDP session and I need to log back into the SonicWall. Is there a setting to change it from 15 minutes to 120 minutes?

Category: SSL VPN
Reply

Answers

  • SinSalSinSal Newbie ✭

    Check this:

    In Firewall Rules SSLVPN- To Zone ?? and Zone ?? to SSLVPN

    TCP Connection Inactivity Timeout (minutes): default its "15", change it to 30 and see if you get results.

  • SaravananSaravanan Moderator

    Hi @PITTMAN,

    Thank you for visiting SonicWall Community.

    I presume your firewall runs on the 6.5.4.x latest firmware version. Please uncheck SSLVPN Inactivity Check box and also change the Inactivity Timeout to 120 Mins as required in the SSLVPN | Server Settings page in the GUI.


    Hope this helps.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

Sign In or Register to comment.