Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

NSv hang

I installed a NSv 300 into production yesterday and saw something strange. I used the PMTU Discovery tool and the appliance web UI hung completely. Command line and the ESXi console still worked, but I had to reboot the appliance to get the web UI back.

Anyone else seen something like this? I've sometimes observed with physical appliances that the web UI can become unresponsive but it often resolves by itself after a moment. I mean unresponsive where the page doesn't load at all in the browser.

Category: Virtual Firewall
Reply

Best Answer

Answers

  • Hi @SONICADMIN80,

    Thank you for visiting SonicWall Community.

    Could you please share the NSv build version that you tried to deploy? Did you import any sort of settings on the NSv after deploying it? Since you had access to the NSv vi CLI, you could have ran couple of commands to check the CPU usage by the web service task of the SonicWall which is responsible for handling web interface.


    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • It was 6.5.4.4-44v-21-987 which I deployed and configured from scratch. I'll keep in mind checking the CPU usage if it ever happens again.

  • I had a brief period of unresponsive UI again, but this time it looked like it was a TLS handshake error and reloading the page made it go away. But in the meantime I noticed that unfortunately the virtual firewall doesn't have the "show cpu" command.

    Is there another way to see "core 0" or UI process activity? On the virtual firewall it's probably not fixed to a specific core and that's why there isn't a "show cpu" for it. But there should be a way to see activity for UI processes and if it's hanging.

Sign In or Register to comment.